Manchmal kann es zu dem Fehler 1419 You do not have the SUPER privilege and binary logging is enabled (you might want to use the less safe log_bin_trust_function_creators variable) … kommen, wenn Sie ein Update auf Magento 2.3.x vorgenommen haben und den bin/magento setup:upgrade Vefehl ausführen. Um das Problem zu lösen, gehen Sie folgendermaßen vor:

  • mysql -uroot -p; eingeben im CLI
  • set global log_bin_trust_function_creators=1; ausführen
  • mysql Prompt verlassen mit exit;
  • bin/magento setup:upgrade erneut ausführen

Fertig!

“1419 You do not have the SUPER privilege and binary logging is enabled” Error beheben
Sie benötigen Unterstützung bei der Umsetzung dieser Lösung oder Sie haben die passende Lösung für Ihr Magento Problem noch nicht gefunden? Kontaktieren Sie mich und ich helfe Ihnen bei Ihrem Magento Projekt!
Schlagwörter: